Forum: Ruby on Rails Confused about 1.1 installation

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
82a839178c91ae3c43d39972297dfc32?d=identicon&s=25 Ron Miles (Guest)
on 2006-03-30 18:40
(Received via mailing list)
Hey all,

I just upgrade to Rails 1.1 and it seems to have gone fine (from 1.0).
However, when I create a new rails application and start it with
Webrick, I
get this error when viewing my "Applications' Environment"

Recognition failed for "/rails_info/properties"

So I went looking for the Rails installation.  I found rails-0.14.3 and
rails-1.0.0  at "/usr/lib/ruby/gems/1.8/gems/", but no evidence of rails
1.1.
Anyone know where it goes?  I'm on OS X (Tiger) and used the gem install
method (with dependencies).  I also recently upgraded to Ruby 1.8.4
(from
1.8.2).

Any thoughts?  I've searched google and the Ruby Forum, but didn't turn
anything up.

TIA,

-Ron
92b77ff98e85e2fc8e25750665276021?d=identicon&s=25 Todd Wolaver (Guest)
on 2006-03-30 20:10
Not sure why you can't find the 1.1 install, but to fix the error, try
running:

rake rails:update

Make sure you run it in your application's directory.

-Todd

> get this error when viewing my "Applications' Environment"
>
> Recognition failed for "/rails_info/properties"
>
82a839178c91ae3c43d39972297dfc32?d=identicon&s=25 Ron Miles (Guest)
on 2006-03-30 20:21
(Received via mailing list)
Thanks Todd,

That did the trick.  It's odd though, since I created this application
after
I upgraded to 1.1.  And I'm baffled about the install location still.
But
it's working fine.

-Ron
This topic is locked and can not be replied to.