Forum: Typo Re: Rails 1.1?

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
14ed3cdb38c0fadcdde023bb5585d5fa?d=identicon&s=25 unknown (Guest)
on 2006-03-28 22:31
(Received via mailing list)
I've asked it before, but got no answer (that I can recall): why doesn't
Typo
contain a frozen version of Rails so that everyone runs the same
version?


(That doesn't solve the problem with incompatibilities with Rails 1.1
but
I think there would be less problems)

/Jonas (jonas.b@home.se)

--- typo-list@rubyforge.org
wrote:
So, it's out.  What do we do?
>
>
> Scott
>
>
> _______________________________________________

> Typo-list mailing list
> Typo-list@rubyforge.org
> http://rubyforge.org/mailman/listinfo/typo-list
Dc3f3775a7d03ba1be8958aaee881d6b?d=identicon&s=25 Scott Laird (Guest)
on 2006-03-28 23:00
(Received via mailing list)
Because Rails is much larger then Typo, and we'd rather not make Typo
grow
that much larger if we can avoid it.  We can nail Typo to specific Rails
versions (and we probably will for releases from now on), but I don't
think
that distributing Rails with Typo solves many problems.


Scott

On 28 Mar 2006 19:57:45 -0000, jonasb.16759522@bloglines.com <
This topic is locked and can not be replied to.