Forum: Ruby on Rails Typo 2.6.0 broken with Rails 1.1

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
B2ee3ee5087b7aa7202a98da372cae00?d=identicon&s=25 Yaroslav Markin (Guest)
on 2006-03-28 21:47
(Received via mailing list)
Updated today, got Typo 2.6.0 broken with Rails 1.1 (Ruby 1.8.4) --
WEBrick does not start.

Is there any workaround except "svn co" with Typo trunk?
5ce55767684e0cd1727db2b8b8975640?d=identicon&s=25 Steve Longdo (Guest)
on 2006-03-28 22:22
(Received via mailing list)
Typo trunk doesn't even run with 1.1.  They are just beginning to
discuss
how to migrate to the new verison of rails over on the typo mailing
list.
Check there for updates.

http://rubyforge.org/pipermail/typo-list/2006-Marc...
D90ef6808433e63203e15a5c2dadb0bb?d=identicon&s=25 Ben Reubenstein (Guest)
on 2006-03-29 00:59
(Received via mailing list)
Hello ~

To keep typo working while upgrading to 1.1, I tried rake freeze_gems
in my typo app to keep it running on the 1.0, but no love.  The
Rakefile does not include it for some reason.  I ran rails . in the
directory, only overwriting the Rakefile, and then ran rake
freeze_gems so that I could upgrade the rest of the server.

Thx to DeLynn Berry for pointing me in the right direction.

Hope this helps,

Ben

On 3/28/06, Steve Longdo <steve.longdo@gmail.com> wrote:
> >
>
>
> _______________________________________________
> Rails mailing list
> Rails@lists.rubyonrails.org
> http://lists.rubyonrails.org/mailman/listinfo/rails
>
>
>


--
Ben Reubenstein
http://www.benr75.com
This topic is locked and can not be replied to.