Forum: Ruby on Rails 1.1RC1 upgrade notes

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Ac31d0d6453b50ad6fdfe16742273424?d=identicon&s=25 unknown (Guest)
on 2006-03-23 02:00
(Received via mailing list)
Yesterday I upgraded to Edge Rails in order to use DHH's
acts_as_taggable
plugin. Wasn't until I was almost done that I realized Edge had been
promoted
to 1.1RC1 :-)

I've posted a few notes about dependencies/gotchas. Please add comments
if I got
something wrong or if you have further insights.

http://fryolator.com/?p=13

Regards,
John

----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.
This topic is locked and can not be replied to.