Forum: Rails Engines Undefined constant Engines with Rails 1.0 + svn trunk

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
9871c515e1a284f2861f1d92645fd00a?d=identicon&s=25 Fabien (Guest)
on 2006-03-19 19:54
There seems to be an issue when running Rails 1.0 and the latest trunk
version of Engines itself. If I gather correctly this version should be
compatible with both 1.0 as well as EDGE/1.1. It happens in the file:
dependencies_extensions.rb.
9871c515e1a284f2861f1d92645fd00a?d=identicon&s=25 Fabien (Guest)
on 2006-03-19 21:30
As it happens, now I'm getting Stack Level too Deep errors using Edge
Rails + svn trunk of Engines plugin.

Ouch...
05d703f649ef1d07e78d7b479fb4c4ac?d=identicon&s=25 James Adam (Guest)
on 2006-03-19 23:06
(Received via mailing list)
Have you followed the instructions in the README file / on the website
regarding Edge Rails and Engines?

  http://rails-engines.org/wiki/pages/Using+Engines+...

Basically, it sounds like the engines plugin is trying to use the
'old' dependency loading mechanism.

- james

On 3/19/06, Fabien <info@atelierfabien.be> wrote:
> http://lists.rails-engines.org/listinfo.cgi/engine...
>


--
* J *
  ~
This topic is locked and can not be replied to.