Forum: Ruby Installing and running Hieraki 2.0.1

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
8ecb8bb62c3283f8069a54056c7dc25f?d=identicon&s=25 Jim Freeze (Guest)
on 2006-03-17 23:09
(Received via mailing list)
Hi

I just downloaded and installed Hieraki 2.0.1. It seem their support
page
is full of spam and there are not emails on their email list, so, I am
posting
here in hopes of getting some help.

First, it doesn't seem to run with rails 1.0.0. When I run
./script/server,
all I
get is:

  => Booting WEBrick

and that's it. Also, is there a method to convert a 1.0 sqlite db for
use
with
the 2.0.1 Hieraki?

Thanks
This topic is locked and can not be replied to.