Forum: Ruby on Rails How to install Markaby as a Rails plug-in

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
96630febb655a1425f1279cc68c1dfa2?d=identicon&s=25 Adam Bair (Guest)
on 2006-03-04 22:44
(Received via mailing list)
After many hours of messing around and researching...
I'm still unable to get why's Markaby installed as a Rails plug-in.

The command below is what I keep seeing everywhere:
ruby script/plugin install
http://code.whytheluckystiff.net/svn/markaby/trunk

It seems like code.whytheluckystiff.net isn't responding...
Maybe I'm missing something...  :)

Is there an alternative way of getting this installed?
I'm eager to give Markaby a run through.  Thanks!
6578456ff00ab3520b1fe684bc572b45?d=identicon&s=25 Łukasz Piestrzeniewicz (Guest)
on 2006-03-04 22:53
(Received via mailing list)
On 04/03/06, Adam Bair <adambair@gmail.com> wrote:
> After many hours of messing around and researching...
> I'm still unable to get why's Markaby installed as a Rails plug-in.

> It seems like code.whytheluckystiff.net isn't responding...
> Maybe I'm missing something...  :)

It has been down all day. Check your mail for package with recent
version.
This topic is locked and can not be replied to.