Forum: Ruby mr_guid install question on SuSE Linux?

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
B2561fdd05855be51aca982c54eb9f81?d=identicon&s=25 John N. Alegre (Guest)
on 2006-03-01 14:33
(Received via mailing list)
I am not sure this is the best place for this question, it might better
belong on a SuSE Linux forum but I thought I would start here.

I have a SuSE 9.1 Professional platform.  I deinstalled the stock Ruby
and
rolled my own Ruby 1.8.4 which now lives in /usr/local.  I also on the
same
platform have a full Rails installation, also in /usr/local.

I want to install mr_guid.

I note that mr_guid requires the various ruby-gtk2 and ruby-gnome2
libraries
all of which are linked off the mr_guid site as installable rpms.

Ok, my question is if I install these as rpms are they going to install
such
that they they think they are for the stock Ruby which used to reside
in /usr/bin with the ruby libs in /libs/ruby or will my Ruby
installation
in /usr/local work such that mr_guid will launch and run correctly.

All comments welcome
john
This topic is locked and can not be replied to.