Forum: Ruby Howto suppress a warning "insecure world writeable .." in Ru

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
67bb4df2775f6a6b603347dce7119571?d=identicon&s=25 unknown (Guest)
on 2006-01-25 12:51
(Received via mailing list)
Dear all,

I would like to know how to suppress a warning

warning: Insecure world writable dir ...

in Ruby 1.8.4.

I get this especially using Erik Veenstra's
superb rubyscript2exe program. (He has been
describing that problem in his Documentation,  too.)
It is a problem that was not present in Ruby  1.8.2,
but I would like not to have to install Ruby  twice....

Thank you for your help,

Axel
4b38034fdb66886a91d55fcd12964cee?d=identicon&s=25 Erik Veenstra (Guest)
on 2006-01-25 14:19
(Received via mailing list)
> install Ruby twice....
You could delete line 4076 in file.c of Ruby 1.8.4... :)

gegroet,
Erik V. - http://www.erikveen.dds.nl/
Cb48ca5059faf7409a5ab3745a964696?d=identicon&s=25 unknown (Guest)
on 2006-01-25 15:34
(Received via mailing list)
On Wed, 25 Jan 2006 Nuralanur@aol.com wrote:

> in Ruby 1.8.4.
>
> I get this especially using Erik Veenstra's
> superb rubyscript2exe program. (He has been
> describing that problem in his Documentation,  too.)
> It is a problem that was not present in Ruby  1.8.2,
> but I would like not to have to install Ruby  twice....
>
> Thank you for your help,
>
> Axel

$VERBOSE=nil

-a
This topic is locked and can not be replied to.