Forum: Ruby on Rails Rails 1.0 gem installation - rake version not supported on

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
974b804721f6d596687bcfbe5045da5e?d=identicon&s=25 Nirav (Guest)
on 2006-01-12 18:53
gem install rails-1.0.0

the above commands gives an error saying it requires rake 0.6? what
should be done here ?
- Thanks - Nirav
5085ba37ba624a788e04a842cd09bd6e?d=identicon&s=25 Jens-Christian Fischer (Guest)
on 2006-01-15 20:53
(Received via mailing list)
> gem install rails-1.0.0
>
> the above commands gives an error saying it requires rake 0.6? what
> should be done here ?

what version of rake are you using?

$ rake --version

try to update to the current version if you are below 0.6

cu jc
974b804721f6d596687bcfbe5045da5e?d=identicon&s=25 Nirav Dani (niravdani)
on 2006-01-31 17:24
Jens-Christian Fischer wrote:
>> gem install rails-1.0.0
>>
>> the above commands gives an error saying it requires rake 0.6? what
>> should be done here ?
>
> what version of rake are you using?
>
> $ rake --version
>
> try to update to the current version if you are below 0.6
>
> cu jc

I installed latest gem. Installed windows version of one click ruby
installer.
Running gem install rails --include dependencies and it gives me this
error.

I am able to remote install, but local install fails.
This topic is locked and can not be replied to.