Forum: Ruby nokogiri 1.6.3.rc2 Released

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
Bd6e7860b5a891bff077aeaeb5434e60?d=identicon&s=25 Mike Dalessio (Guest)
on 2014-06-17 19:06
(Received via mailing list)
nokogiri version 1.6.3.rc2 has been released!

* <>
* <>
* <>
* <>

Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser.  Among Nokogiri's
many features is the ability to search documents via XPath or CSS3

XML is like violence - if it doesn’t solve your problems, you are not
enough of it.


==== Bug fixes

* [JRuby] Fix Ruby memory exhaustion vulnerability. #1087 (Thanks,
* [MRI] Fix segfault during GC when using `libxml-ruby` and `nokogiri`
together in multi-threaded environment. #895 (Thanks, @ender672!)
* Building on OSX 10.9 stock ruby 2.0.0 now works. #1101 (Thanks,
54404bcac0f45bf1c8e8b827cd9bb709?d=identicon&s=25 7stud -- (7stud)
on 2014-06-18 05:45
What is the highest version of ruby that nokogiri works with?  The
nokogiri homepage needs updating.
This topic is locked and can not be replied to.