Forum: Ruby on Rails Gem update error (Zlib::BufError)

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
B6e8cf2f0467c193a10a9d200eb00103?d=identicon&s=25 Charles Roper (Guest)
on 2005-12-16 20:10
(Received via mailing list)
Hi,

I've just run the usual gem update --include-dependencies in order to
update to 1.0 and I get the following error:

Upgrading installed gems...
Attempting remote upgrade of actionwebservice
Attempting remote installation of 'actionwebservice'
ERROR:  While executing gem ... (Zlib::BufError)
   buffer error

Subsequent attempts gives me the same error. Can anyone help? I'm on
WinXP.

Many thanks
--
Charles Roper
www.charlesroper.co.uk
125074120102d7a177a88bfe3ef840b2?d=identicon&s=25 pablo flores (Guest)
on 2005-12-20 10:05
(Received via mailing list)
i also did gem update and i am getting errors. was it the wrong way to
upgrade to 1.0?
(i am afraid that it was)

Pablo
This topic is locked and can not be replied to.