Forum: Ruby on Rails Rails RC5 and saving associations...

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
970efdae7d4dd77370743065457b17fe?d=identicon&s=25 Steven Mohapi-Banks (Guest)
on 2005-12-13 19:36
(Received via mailing list)
Hi,

We noticed a problem with our site earlier, and have narrowed it down
to associations not saving properly in one of our models. It seems
the TextDrive upgrade to 0.14.4 has caused a large problem

My local version was running 0.14.3 and was running fine, but after
upgrading suffered similar problems. However, now running "rake
freeze_edge REVISION=2931" to revert the vendor/rails install to
0.14.3 has no effect. It still fails.

My colleague, who is still running 0.14.3 and hasn't upgraded his
gems at all ids running the application perfectly as previously, and
we are running exactly the same version of our code.

Has anyone seen these errors with association saving in 0.14.4, and
are there any solutions floating around?

Kind regards,
Steven
C64e63b70be7dfed8b0742540b8b27e5?d=identicon&s=25 Mark Reginald James (Guest)
on 2005-12-14 03:17
(Received via mailing list)
Steven Mohapi-Banks wrote:

> at all ids running the application perfectly as previously, and  we are
> running exactly the same version of our code.
>
> Has anyone seen these errors with association saving in 0.14.4, and  are
> there any solutions floating around?

It's probably the same issue as that being discussed in this thread:
    http://aspn.activestate.com/ASPN/Mail/Message/ruby...


--
We develop, watch us RoR, in numbers too big to ignore.
This topic is locked and can not be replied to.