Forum: GNU Radio D(overflow) when USRP2 as Rx and S(Packet drop?) as Tx

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
D04b12e43194f28655bdeae12487eba4?d=identicon&s=25 Yao Z. (sunkel)
on 2014-05-08 16:20
Attachment: sychon.grc.jpeg (90 KB)
Im using a USRP2 as 2 Rx(Antenne J1 and J2).and using a USRPN210 as Tx.
when I started flow graph, i saw 'DDDDDDD' keeping showing up.and when I
changed USRP2 as 2 Tx and USRPN210 as Rx, i saw 'SSSSSS'.

I also tried turn the realtime scheduling on.But it killed the flow
graph immediatly after i started my flow graph.

above is the setting im using:

problem may come from the USRP2.thats also what i wonder after checking

it says USRP2 can be used as 2 Rx at sametime or 1 Rx and 1Tx.
so i even tried use USRP2 as 1Tx sending pure cos signal but in the Tx
side i saw nothing showing up.

is there something i made wrong or it just the time i sould upgrade my
computer?(which the most googled solution of the problem)

This topic is locked and can not be replied to.