Forum: Ruby Ruby Gems Issue

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
7625437a9dfac2769273b32f16a0b762?d=identicon&s=25 Ram Kom (vdavuluri)
on 2014-03-14 11:26
Hi,
We have installed the Ruby 1.8.6 Patch III in our pc. When we try to
install the cucumber v-0.7.3, we are receiving the Remote Error
Exception 403 error.

Please suggest us to proceed further.
09a32175057418748822c587ac08c429?d=identicon&s=25 Abinoam Jr. (abinoampraxedes_m)
on 2014-03-15 04:14
(Received via mailing list)
Dear Venkat Davuluri,

I (partially) answered in another thread.

See: https://www.ruby-forum.com/topic/4468020

Abinoam Jr.
7625437a9dfac2769273b32f16a0b762?d=identicon&s=25 Ram Kom (vdavuluri)
on 2014-03-17 13:39
Thank You, Abinoam.

We have to install 1.8.6 due to time constraints and need to get the
scripts from vendor.

We have installed the Ruby 1.8.6 and when I start install the gems,
receiving the error "ERROR: http://rubygems.org/ does not appear to be a
repository".

If I need to setup any proxy and other details, please provide the
details by steps.

Thanks.
7625437a9dfac2769273b32f16a0b762?d=identicon&s=25 Ram Kom (vdavuluri)
on 2014-03-18 10:00
Addition to this, if we go with the Ruby 2.0.0-p451, what are the
compatible Gems need to install with version details.

Because, we had ask to install Ruby 1.8.6 and below mentioned gems
versions need to install. So, please let us know, the compatible version
of Gems for Ruby 2.0.0.

Please let us know if any issues, that may encounter during the upgrade.


RUBY & GEMS details below:

Ruby:
ruby 1.8.6 (2007-09-24 patchlevel 111) [i386-mswin32]

Gems:
activesupport (2.3.8)
addressable (2.2.6)
bret-watircraft (0.5.0)
builder (2.1.2)
chronic (0.2.3)
commonwatir (1.6.5)
cucumber (0.7.3)
data_objects (0.10.6)
diff-lcs (1.1.2)
dm-core (1.0.2)
dm-do-adapter (1.0.2)
dm-migrations (1.0.2)
dm-sqlite-adapter (1.0.2)
do_sqlite3 (0.10.6)
extlib (0.9.15)
firewatir (1.6.5)
fxri (0.3.6)
fxruby (1.6.12)
gherkin (1.0.30)
hoe (2.6.1)
hpricot (0.6)
hydra (0.22.2)
json_pure (1.4.3)
log4r (1.0.5)
mocha (0.9.8)
nokogiri (1.4.2.1)
parseexcel (0.5.2)
rake (0.8.7, 0.7.3)
rasta (0.1.10)
rspec (1.2.9)
rubigen (1.5.5)
rubyforge (2.0.4)
rubygems-update (1.3.6)
s4t-utils (1.0.4)
sources (0.0.1)
sqlite3-ruby (1.3.1)
syntax (1.0.0)
sys-proctable (0.9.0)
taglob (1.1.2)
term-ansicolor (1.0.5)
trollop (1.16.2)
user-choices (1.1.6.1)
watir (1.6.5)
win32-api (1.4.6, 1.0.4)
win32-clipboard (0.4.3)
win32-dir (0.3.2)
win32-eventlog (0.4.6)
win32-file (0.5.4)
win32-file-stat (1.2.7)
win32-process (0.6.2, 0.5.3)
win32-sapi (0.1.4)
win32-sound (0.4.1)
win32console (1.3.0)
win32ole-pp (1.2.0)
windows-api (0.4.0, 0.2.0)
windows-pr (1.0.9, 0.7.2)
xml-simple (1.0.12)

Download SQLitestudio for Windows:
http://sqlitestudio.pl/?act=download

Download Fiddler 2:
http://www.telerik.com/download/fiddler
This topic is locked and can not be replied to.