Forum: Ruby on Rails mysql4.0

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
604992ee4179344f9a3e4388b59cf401?d=identicon&s=25 tanizawa (Guest)
on 2013-11-13 10:10
(Received via mailing list)
Hi guys,

It has a connection to the use of DB mysql4.0 from the environment of
ruby2.0 rails4.0 but I can not.
Gem mysql2 seems to respond mysql4.1 or later and is reading the
Please teach the person that you know how you can connect.
This topic is locked and can not be replied to.