Forum: Ruby on Rails ruby script/plugin install.

24c539689cd95ef54ed10234957d6fc1?d=identicon&s=25 RVince (Guest)
on 2013-10-07 20:08
(Received via mailing list)
I am trying to migrate a rails app from the rails 2.x world (which was
last time I worked with rails) and I'm trying to run the command:

ruby script/plugin install
git:// --force

which returns:

`require': cannot load such file -- script/../config/boot (LoadError)
    from script/plugin:2:in `<main>'

evidently this command is deprecated in ruby 2.0.0p247 (with rails
Can anyone tell me how this command might be specified nowadays (under
2.0.0 ?). Thanks, RVic
Please log in before posting. Registration is free and takes only a minute.
Existing account

NEW: Do you have a Google/GoogleMail, Yahoo or Facebook account? No registration required!
Log in with Google account | Log in with Yahoo account | Log in with Facebook account
No account? Register here.