Forum: GNU Radio Pybombs install priorities

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
68e4cb2871861bbe64d2eb3d42ca298e?d=identicon&s=25 Alexandru Csete (Guest)
on 2013-08-17 14:55
(Received via mailing list)
Greetings,

Is it correctly understtod that when configured with:
satisfy_order = deb,src
then pybombs should try to install dependencies from deb first then
from source? Or does pybombs expect the deb to be installed already?

I'm trying to install gnuradio on a recently configured system but had
to ctrl+c it three times now because it tried to install libusb, swig
and cheetah from source. Once I installed those packages via apt it
was all fine, so maybe I just misunderstood the behavior.

Alex
68e4cb2871861bbe64d2eb3d42ca298e?d=identicon&s=25 Alexandru Csete (Guest)
on 2013-08-17 21:39
(Received via mailing list)
Never mind!
The problem was that I had synaptic open and it was locking the
database so pybombs could not install via apt.

Alex
This topic is locked and can not be replied to.