Forum: GNU Radio Mac build

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
35be31668e7fc122bfbe3dafb8d2b20b?d=identicon&s=25 Dan Aldrich (Guest)
on 2013-08-15 20:51
(Received via mailing list)
OK, so I was successfully able to build gnu radio. Thanks for the
assistance. I think forcing wxWidgets back to the previous version made
the difference.

Only problem now is links/paths. Can't run gnuradio-companion or
uhf_fft.

-d

unknown20c9d0bc732f:~ daldrich$ sudo port -f deactivate wxWidgets-devel
@2.9.5_2+sdl
--->  Deactivating wxWidgets-devel @2.9.5_2+sdl
--->  Unable to deactivate wxWidgets-devel @2.9.5_2+sdl, the following
ports depend on it:
--->    py27-wxpython-devel @2.9.4.0_0
Warning: Deactivate forced.  Proceeding despite dependencies.
--->  Cleaning wxWidgets-devel

unknown20c9d0bc732f:~ daldrich$ sudo port activate wxWidgets-devel
@2.9.4_4+sdl
--->  Computing dependencies for wxWidgets-devel
--->  Activating wxWidgets-devel @2.9.4_4+sdl
--->  Cleaning wxWidgets-devel

unknown20c9d0bc732f:~ daldrich$ port installed | grep wxWidgets
  wxWidgets-devel @2.9.4_4+sdl (active)
  wxWidgets-devel @2.9.5_2+sdl
This topic is locked and can not be replied to.