Forum: Ruby on Rails error while saving cache.

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
Ravi Desai (Guest)
on 2013-08-01 16:37
(Received via mailing list)
Hello all,
  I get the following error
Started GET "/" for at 2013-07-31 11:01:25 -0400
Processing by HomeController#index as */*
  Rendered home/index.html.haml within layouts/application (85.0ms)
Warning. Error encountered while saving cache
86b3fe7c2060008df4ecf7c83b1194891f643520/application.css.sassc: can't
anonymous class #<Class:0x4f
warning: singleton on non-persistent J
ava type Java::JavaLang::InternalError
Completed 500 Internal Server Error in 30082ms

* I've tried wiping everything from the tmp/ directory
* I've tried setting config.sass.cache = false in my environment files

Nothing has worked.  I keep getting this error.

* jruby 1.7.4 (1.9.3p392) 2013-05-16 2390d3b on OpenJDK 64-Bit Server VM
1.7.0_40-b31 +indy [linux-amd64]
* rbenv for everything else
** Sass 3.2.10 (Media Mark)
** sass-rails 4.0.0
** Rails 4.0.0

How do I fix this?  I just want to turn caching off and move on with my

This topic is locked and can not be replied to.