Forum: JRuby wrong number of arguments calling `exec_insert`.

B0f6d8efcf671ea3163449e231264cc4?d=identicon&s=25 Msan Msan (msan)
on 2013-07-18 20:24
(Received via mailing list)
...this is the error I have when I run db:migrate under jruby 1.7.4 and
rails 4.
Unable to use rails.
6a22563bd5790a15adc54c8ca772eb22?d=identicon&s=25 Ben Browning (Guest)
on 2013-07-18 20:48
(Received via mailing list)
You need to change your Gemfile to use the '1.3.0.beta2' version of
activerecord-jdbcsqlite3-adapter (or whichever database adapter you're
using)

Ben
B0f6d8efcf671ea3163449e231264cc4?d=identicon&s=25 Msan Msan (msan)
on 2013-07-18 20:57
(Received via mailing list)
On 18 July 2013 20:46, Ben Browning <bbrowning@redhat.com> wrote:
This topic is locked and can not be replied to.