Forum: GNU Radio Just a reminder

558c40b97bd1af8d912424757714bda9?d=identicon&s=25 Marcus D. Leech (Guest)
on 2013-06-01 01:48
(Received via mailing list)
If you're using build-gnuradio that's any older than sometime yesterday
evening to do the default build, it *will* fail to build GR-OSMOSDR.

Update your build-gnuradio.  I've noticed a tonne of fails in the logs
due to this.


--
Marcus Leech
Principal Investigator
Shirleys Bay Radio Astronomy Consortium
http://www.sbrac.org
0817fa933c74eec9b3fcf3a04e16f418?d=identicon&s=25 Sylvain Munaut (Guest)
on 2013-06-01 09:59
(Received via mailing list)
Hi,

> If you're using build-gnuradio that's any older than sometime yesterday
> evening to do the default build, it *will* fail to build GR-OSMOSDR.
>
> Update your build-gnuradio.  I've noticed a tonne of fails in the logs due
> to this.

Maybe build-gnuradio could check if it's the latest version ? (wget
some online latest version number and compare it)

Cheers,

    Sylvain
558c40b97bd1af8d912424757714bda9?d=identicon&s=25 Marcus D. Leech (Guest)
on 2013-06-01 16:46
(Received via mailing list)
On 06/01/2013 03:58 AM, Sylvain Munaut wrote:
>
> Maybe build-gnuradio could check if it's the latest version ? (wget
> some online latest version number and compare it)
>
> Cheers,
>
>      Sylvain
>
Right, and it could say "You might want to upgrade me before
proceeding".

I'll think about this, wouldn't be hard to do.




--
Marcus Leech
Principal Investigator
Shirleys Bay Radio Astronomy Consortium
http://www.sbrac.org
Please log in before posting. Registration is free and takes only a minute.
Existing account

NEW: Do you have a Google/GoogleMail, Yahoo or Facebook account? No registration required!
Log in with Google account | Log in with Yahoo account | Log in with Facebook account
No account? Register here.