Forum: Radiant CMS Radiant 0.9.1 and Globalize2 Extension Compatibility

797a4a2ac2e43eb123127cad27dfd9ca?d=identicon&s=25 unknown (Guest)
on 2010-11-02 10:46
(Received via mailing list)
Hi folks,

Sorry, I replied to a wrong message. Don't reply to my last mail,
I resend the same mail as last time.

I've recently started to build a website with radiant for the first
But I've been stuck in an annoying situation these past few days.

I tried to use globalize2 extension on radiant 0.9.1.
I got a following error, saving archive pages.
Does anyone know workarounds for this error or how to solve this
Or if anyone use the same extension, do you get the same error?

> NoMethodError (You have a nil object when you didn't expect it!
> You might have expected an instance of Array.
> The error occurred while evaluating
>   radiant (0.9.1) app/controllers/admin/resource_controller.rb:64:in `update'
>   radiant (0.9.1) vendor/plugins/haml/rails/./lib/sass/plugin/rails.rb:20:in

I tried these forked repository and got the same result.

I read related past posts.
I don't use vhost extension, but very similar situation with following
vhost and globalize2

Thank you in advance for your help.
This topic is locked and can not be replied to.