Forum: IronRuby Issue Running igem

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
D088176a3887d1effb8f267d2ec6f1b8?d=identicon&s=25 Mike Hatfield (Guest)
on 2010-10-27 14:11
(Received via mailing list)
Hey guys,

I've been having a difficult time getting my IronRuny 1.1.1 working
properly.  ir.exe now seems to be working, but igem is giving me a
no such file to load -- gem_prelude.rb (LoadError)" when I run it.

I'm not sure where to go from here.  Just in case, I have RUBYOPT set to
rubygems and even tried doing a "require 'rubygems'" in my
lib\ruby\1.9.1\gem_prelude.rb, to no avail.

Any ideas?

806ef55917f436850d2c4b0a5703e7cc?d=identicon&s=25 Jirapong Nanta (jirapong)
on 2010-10-28 03:51
(Received via mailing list)
Hi Mike,
  The issue has been found and file in at . I'm investigating it.

I found same error as you do "no such file to load -- gem_prelode.rb"
this should appear when you try to call igem.bat  . It didn't happen
when i use "ir.exe c:\githup\ironruby\Scripts\bin\gem  install rspec"

I should able to fully look at this issue over weekend.

This topic is locked and can not be replied to.