Forum: Ruby on Rails Rails, FreeBSD and Postfix

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
970efdae7d4dd77370743065457b17fe?d=identicon&s=25 steven.mohapibanks (Guest)
on 2005-11-15 22:04
(Received via mailing list)
Hi guys,

I've been setting up a local test server to give our application a
damn good seeing to before transferring to the Live server and I'm
having some trouble.

I've installed a nice fresh FreeBSD 5.4 install, done all the ports
stuff, installed Postfix and confirmed the email server is operating
for outgoing mail. However, I just cannot get Rails to talk to it.
I've set a domain within Postfix, added a Unix user for Rails to use
to send mail, and configured the settings in Rails to use that user/
domain, etc. But nothing.

Can anyone give me some handy pointers/gotchas? Or just a hint in
terms of where I should look (log files, etc).

Cheers,
Steve
A52b0e1c5d982f2512a03c5dbfd033d6?d=identicon&s=25 rasputnik (Guest)
on 2005-11-16 12:27
(Received via mailing list)
On 15/11/05, Steven Mohapi-Banks <steven.mohapibanks@mac.com> wrote:
> Hi guys,
>
> I've been setting up a local test server to give our application a
> damn good seeing to before transferring to the Live server and I'm
> having some trouble.
>
> I've installed a nice fresh FreeBSD 5.4 install, done all the ports
> stuff, installed Postfix and confirmed the email server is operating
> for outgoing mail.

How are you testing mail? I't looks to be like actionmailer
wants to talk smtp, does that definitely work?

If so, check the postfix logs.


--
Rasputin :: Jack of All Trades - Master of Nuns
http://number9.hellooperator.net/
This topic is locked and can not be replied to.