Forum: wxRuby troubleintalling wxruby with ruby gems 1.3.5

56c8db2891b2d2714ff22be005859285?d=identicon&s=25 Alex DeCaria (deke)
on 2010-03-04 22:07
I've updated to Ruby Gems version 1.3.5.  When I then run the command

'gem install wxruby'

I get an error message that says

ERROR:  While executing gem ... (TypeError)
        incompatible marshal file format (can't be read)
        format version 4.8 required; 23.71 given

I'm using Ruby 1.9.1 (p. 378).

Other gems have installed fine.  Any ideas?

--Alex
This topic is locked and can not be replied to.