Forum: Redcloth Disable Escaping

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
98a4153b7ce4e02407a616da8eca7a8c?d=identicon&s=25 Phil Cooper-king (philck)
on 2010-01-05 22:16
Is it possible to disable the HTML escaping?

I'm not sure where its happening. I'm trying to use add a custom textile
syntax(ruby) .... in which the syntax method uses a parser (UV) to
convert the code into a coloured syntax, what's happening is that
RedCloth Escapes the the code then UV escapes the code also.

Thanks
Phil
A50dcaaf8e545e6cc1fb4e32919be6ad?d=identicon&s=25 Jason Garber (jgarber)
on 2010-01-27 13:02
(Received via mailing list)
You've probably figured it out by now (nearly a month later), but the
<notextile> tag prevents RedCloth from touching what's inside.
This topic is locked and can not be replied to.