Forum: GNU Radio Binary installation of GNU 3.2 to Ubuntu 9.04

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
D149011292862fa75558b1df2e0cbf34?d=identicon&s=25 Victor Lo (Guest)
on 2009-06-07 23:38
(Received via mailing list)
Hi, I am new to the GNU forum.
I installed GNU 3.2 binary on Ubuntu 9.04 according to the web
instruction.
To check out the installation, I ran dpkg -l gnuradio.
The response was

Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Inst/Cfg-files/Unpacked/Failed-cfg/Half-inst/trig-aWait/Trig-pend
|/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad)
||/ Name           Version        Description
+++-==============-==============-============================================
ii  gnuradio       3.2            The GNU Software Radio 
Toolkit

I also tried typing lsusrp without actually connecting to an USRP.
The results were
usrp: failed to find usrp[0]
usrp: failed to find usrp[1]
usrp: failed to find usrp[2]
usrp: failed to find usrp[3]
usrp: failed to find usrp[4]
usrp: failed to find usrp[5]
usrp: failed to find usrp[6]
usrp: failed to find usrp[7]

Can anybody confirm that my binary installation was successful?

Thanks,
--Vic
D0072e69d706bb3ca211d33a1b536e2c?d=identicon&s=25 Johnathan Corgan (Guest)
on 2009-06-08 00:04
(Received via mailing list)
On Sun, 2009-06-07 at 14:37 -0700, Victor Lo wrote:

>
> Can anybody confirm that my binary installation was successful?
>

You likely need to add your user account to group 'usrp' and log out,
then back in.  It's also possible your USRP is not powered or the USB
cable is disconnected.

Johnathan
D0072e69d706bb3ca211d33a1b536e2c?d=identicon&s=25 Johnathan Corgan (Guest)
on 2009-06-08 00:19
(Received via mailing list)
On Sun, Jun 7, 2009 at 11:03 PM, Johnathan
Corgan<jcorgan@corganenterprises.com> wrote:

> On Sun, 2009-06-07 at 14:37 -0700, Victor Lo wrote:
>
>> I also tried typing lsusrp without actually connecting to an USRP.
>>
> Can anybody confirm that my binary installation was successful?

Sorry, I missed the part about not actually having a connected USRP.

To verify your GNU Radio installation, go to:

$ cd /usr/share/gnuradio/examples/audio

Then run the dial tone example application:

$ ./dial_tone.py

(Type CTRL-C to exit.)

If you hear the tone, then it's working.

Johnathan
This topic is locked and can not be replied to.