Forum: JRuby kenai woes

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
marc (Guest)
on 2009-05-31 21:57
(Received via mailing list)
kenai seems to have "lost" my password. I have it saved in firefox on
two
machines, and it's saved in my wiki, so I'm confident that what I have
is
correct.

Anyway, after a few attempts at logging in, the thing says to wait five
minutes and try again! Er! Maddeningly, it also blanks the input fields
on each attempt too. How 1980s!

So, I used the "Forgot your password?" link, which I receive okay, but
the new password doesn't work either. Surprisingly there's no
verification for the password change.

I've emailed the site asking for help, but I know folk here are chatting
to the kenai folk, so perhaps it'll encourage them to sort his series of
usability issues.

My suggestion is to provide a confirmation url when sending out a new
password. This way, the site can automatically verify you, and that you
want to change the password, *and* simultaneously log you in.

As it is, it looks like anyone can change anyone else's password, since
the new password is simply sent to you without confirmation. And since
all the user names are published on the site. This looks like a disaster
waiting to happen.

--
Best,
Marc

"Change requires small steps."


---------------------------------------------------------------------
To unsubscribe from this list, please visit:

    http://xircles.codehaus.org/manage_email
This topic is locked and can not be replied to.