Forum: GNU Radio Get only noise when trying to receive fm radio stations

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
07ff82c93b5f4d5d5190af7883bd0af3?d=identicon&s=25 no (Guest)
on 2009-05-25 01:27
(Received via mailing list)
I'm having some trouble using gnuradio with the USRP. I went through all
the install steps on Ubuntu 9.04 correctly and set up the USRP with the
BasicRX daughterboard connected to one of the antennas provided. Then I
ran the usrp_wfm_rcv.py example as a test, but when I scan for radio
stations I get an almost constant line with no peaks and the sound is
always static noise. I can't seem to receive any fm radio stations, does
anyone know what the problem is?
745d8202ef5a58c1058d0e5395a78f9c?d=identicon&s=25 Eric Blossom (Guest)
on 2009-05-25 02:37
(Received via mailing list)
On Sun, May 24, 2009 at 04:26:24PM -0700, no wrote:
>
> I'm having some trouble using gnuradio with the USRP. I went through
> all the install steps on Ubuntu 9.04 correctly and set up the USRP
> with the BasicRX daughterboard connected to one of the antennas
> provided. Then I ran the usrp_wfm_rcv.py example as a test, but when
> I scan for radio stations I get an almost constant line with no
> peaks and the sound is always static noise. I can't seem to receive
> any fm radio stations, does anyone know what the problem is?

What kind of antenna do you have hooked up to the BasicRx?

Have you tried running

  $ usrp_fft.py -d 8 -f 98M

It will show you signals visible in the FM band.

Note that the TVRX is a much better daughterboard to use for this task.

Eric
This topic is locked and can not be replied to.