Forum: Ruby on Rails I need help

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Ef8a9686f5446554fc5fd51740a62d69?d=identicon&s=25 Syam Komeng (komeng)
on 2009-05-11 07:18
Hye...
Im new here and very interested in Ruby...

But I have problem installing it, or configuration with WEbrick...

i used this website as example to follow...
http://www.onlamp.com/pub/a/onlamp/2005/01/20/rail...

The problem is, when I run the "ruby script\server" command, the output
of my DOS is not the same like shown in the tutorial...

From the tutorial, the IP address is 127.0.0.1:3000, but on my PC is
0.0.0.0:3000? Am i duin anything wrong since I follow all the steps
given in the  tutorial?

Can anybody help?

I used these software:-
Ruby 186-27
MySQL essential 5.1
Apache HTTP Server 2.2
Heidi SQL

Thanks
60ddadf1a8a8ebac760e7e4cc1e342b3?d=identicon&s=25 Siddick Ebramsha (siddick)
on 2009-05-11 07:28
It is not a problem. since, you can access your rails application with
the '127.0.0.1:3000' from your browser.
Ef8a9686f5446554fc5fd51740a62d69?d=identicon&s=25 Syam Komeng (komeng)
on 2009-05-11 07:41
Siddick Ebramsha wrote:
> It is not a problem. since, you can access your rails application with
> the '127.0.0.1:3000' from your browser.

erm...
i think its broken since my browser said its a broken link..

but when i try 127.0.0.1 it appears, ITS WORKS!!!

what is it?
710eb9516d466362bc80a2f8d3c31cab?d=identicon&s=25 Chris Hanks (preciousbodilyfluids)
on 2009-05-11 08:12
"It works!!!" is Apache letting you know that it's working. That doesn't
tell you anything about WEBrick.

That's about all I can tell you from your description.




Syam Komeng wrote:
> Siddick Ebramsha wrote:
>> It is not a problem. since, you can access your rails application with
>> the '127.0.0.1:3000' from your browser.
>
> erm...
> i think its broken since my browser said its a broken link..
>
> but when i try 127.0.0.1 it appears, ITS WORKS!!!
>
> what is it?
Ef8a9686f5446554fc5fd51740a62d69?d=identicon&s=25 Syam Komeng (komeng)
on 2009-05-11 09:40
Chris Hanks wrote:
> "It works!!!" is Apache letting you know that it's working. That doesn't
> tell you anything about WEBrick.
>
> That's about all I can tell you from your description.


ok...
i understand that...
but how to proceed?
This topic is locked and can not be replied to.