Forum: Ruby on Rails About rails version

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
9b06ce96598c96af2698e82dcdc4cf3f?d=identicon&s=25 Yu Watanabe (yuwtnb)
on 2009-05-07 18:33
(Received via mailing list)
Hello all.

I'm planning to use the ruby 1.8.5.
And I was wondering which version of rails should I use.

In the official web site it seems that rails still supports v 1.8.5

  We recommend Ruby 1.8.7 for use with Rails. Ruby 1.8.6, 1.8.5, 1.8.4
and 1.8.2 are still usable too, but version 1.8.3 is not.

  Source: Compile it yourself
  Windows installer: Ruby, popular extensions, editor
  OS X 10.4: Ships with broken Ruby, follow this guide
  OS X 10.5: Included with developer tools
  (then do "gem update rails")

However, it does not describe which version of rails fits to v 1.8.5.

Could someone educate me which version of gems and rails
fits to ruby v 1.8.5?

Best Regards,
Yu Watanabe
This topic is locked and can not be replied to.