Forum: Rails-ES acts_as_commentable

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
C179df69bb6d8afee5f6f24c499d9a93?d=identicon&s=25 Javier Esteve (jaesgar)
on 2009-04-24 19:12
Hola,

 Me gustaría añadir comentarios a ciertos elementos de mi aplicación.
Quisiera saber si el plugin acts_as_commentable funciona bajo rails 2.3.

 Gracias de antemano
0e6c0ba9935b52866fd5c54dd886cf2e?d=identicon&s=25 Jaime Iniesta (Guest)
on 2009-04-24 19:21
(Received via mailing list)
El día 24 de abril de 2009 19:12, Javier Esteve
<ruby-forum-incoming@andreas-s.net>
escribió:> Hola,
>
>  Me gustaría añadir comentarios a ciertos elementos de mi aplicación.
> Quisiera saber si el plugin acts_as_commentable funciona bajo rails 2.3.

A mi también me gustaría saberlo, ¿por qué no lo pruebas tú mismo y
nos lo cuentas?

Gracias!

--
Jaime Iniesta
http://jaimeiniesta.com
http://www.workingwithrails.com/person/6722-jaime-iniesta
5c15703984caa012845b3cea129da936?d=identicon&s=25 Manuel González Noriega (Guest)
on 2009-04-24 19:31
(Received via mailing list)
2009/4/24 Javier Esteve <ruby-forum-incoming@andreas-s.net>

> Hola,
>
>  Me gustaría añadir comentarios a ciertos elementos de mi aplicación.
> Quisiera saber si el plugin acts_as_commentable funciona bajo rails 2.3.
>
>  Gracias de antemano
>

Como dice Jaime, la verdad es que en la lista apreciamos una actitud un
poco
más activa. Se diría que tanto una búsqueda Google (pista: "rails 2.3 +
acts_as_commentable") como un experimento de 2 minutos solucionarían tu
duda, sin necesidad de recurrir al tiempo de los demás.
C179df69bb6d8afee5f6f24c499d9a93?d=identicon&s=25 Javier Esteve (jaesgar)
on 2009-04-24 23:46
Gracias por vuestra pronta respuesta, y perdonad si mi actitud no fue la
esperada, o la correcta.

 Pero si que he buscado información acerca de acts_as_commentable en
google, no sacando nada en claro, he mirado la web oficial, que parece
bastante desactualizada y tampoco comenta nada de las versiones
soportadas. He probado a buscar en el foro, por si alguien había
comentado algo, sin ningún resultado.

 Así que he lanzado la pregunta en el foro, pensando que si alguien lo
está utilizando o si lo ha intentado, no le cuesta mucho poner un "Sí,
funciona", un "no", o puede que le cueste un poco más el decir "sí, pero
tienes que hacer estos cambios para que funcione".

 Me disculpo de nuevo.
9b3b1fd6baa8379638d8399ecd60045d?d=identicon&s=25 Emili Parreño (emili)
on 2009-04-25 09:41
(Received via mailing list)
Solo una última puntualización: con esta situación te vas a encontrar
muy a
menudo y lo mejor que puedes hacer en estos casos es probarlo. En el
tiempo
que has dedicado a escribir este hilo lo hubieras podido probar
tranquilamente y ya lo sabrías.

2009/4/24 Javier Esteve <ruby-forum-incoming@andreas-s.net>
This topic is locked and can not be replied to.