Forum: Ruby on Rails Problem with Rails 2.3.2 on Ubuntu 9.04: missing

Announcement (2017-05-07): is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see and for other Rails- und Ruby-related community platforms.
20181e77f2bf44bc4abb41e4db76ae42?d=identicon&s=25 (Guest)
on 2009-04-24 01:56
(Received via mailing list)
Upgraded to Ubuntu 9.04 from 8.10 and now I get this:

10: cannot open shared object file: No such file or directory - /usr/
lib/ruby/gems/1.8/gems/rmagick-2.9.1/lib/ (LoadError)

Unfortunately the ImageMagick stuff is very confusing, and I've no
idea what I need to have installed.I have /usr/lib/,
but no "libWand".

Help much appreciated...
20181e77f2bf44bc4abb41e4db76ae42?d=identicon&s=25 (Guest)
on 2009-04-24 11:15
(Received via mailing list)
Well, for the record, I solved it with a symlink

/usr/lib/ -> /usr/lib/

On Apr 24, 1:55 am, ""
2a1cf7b87082924aea53cfe577abf3e1?d=identicon&s=25 (Guest)
on 2009-04-29 18:00
(Received via mailing list)
I just needed to re-install the imagemagick libs and gem and it worked
sudo apt-get install imagemagick
sudo apt-get install libmagick9-dev
sudo gem install rmagick

On Apr 24, 3:15 am, ""
This topic is locked and can not be replied to.