Forum: Radiant CMS Radiant 0.7.1 and Gallery Extension - Type Error

E628869c6e960a509a1c26f9dcedae77?d=identicon&s=25 sir ziggles (ziggles)
on 2009-04-20 21:09
Hi All,

Having an issue with Andrea Franz' Gallery extension on 0.7.1 (
http://github.com/pilu/radiant-gallery/tree/master ).

I've been able to successfully install attachment_fu and the Gallery
extension by following the github directions exactly but when it comes
to actually uploading a file i get the following Type error:

http://pastie.org/452685


I also noticed that firebug threw a JS error:

logged_in_setup is not defined
 logged_in_setup();



Has anyone been able to get this extension working on 0.7.1? Or any
thoughts as to what may be wrong?


Thanks!!
Dc01976fdb5397c5026a528c7fbc3590?d=identicon&s=25 Dave Kroondyk (Guest)
on 2009-04-24 20:13
(Received via mailing list)
I sent a email to the list earlier today with this exact same issue. I
have
gotten the gallery extension to work fine with Radaint 0.7.1 - so I have
no
idea what I did wrong this time, or what has changed...

For now, I've switched to using the paperclipped extension and manually
creating a gallery with lightbox or something.

Dave
E628869c6e960a509a1c26f9dcedae77?d=identicon&s=25 sir ziggles (ziggles)
on 2009-04-26 22:09
Dave Kroondyk wrote:
> I sent a email to the list earlier today with this exact same issue. I
> have
> gotten the gallery extension to work fine with Radaint 0.7.1 - so I have
> no
> idea what I did wrong this time, or what has changed...
>
> For now, I've switched to using the paperclipped extension and manually
> creating a gallery with lightbox or something.
>
> Dave

Hi Dave,

Sorry about the double post to the list!  Previously ive subscribing to
the digest Only so i may have missed yours... AND im following via
ruby-forum lol, chaos makes me stronger! :)


Unfortunately, I've been unable to resolve this issue on my own and ran
into some dead ends with the kind people of #radiantcms and
#rubyonrails.

As a last resort i contacted Andrea Franz (author of ext:
http://gravityblast.com/projects/radiant-gallery/) and inquired if he's
using any kind of bug tracking software that we could log this defect
against.

I'm fairly certain it's a bug as i get the issue w/ a core radiant
install and the extension.

Have you had any luck or found a workaround?  Still sticking with
paperclipped?
E628869c6e960a509a1c26f9dcedae77?d=identicon&s=25 sir ziggles (ziggles)
on 2009-04-27 10:18
Dave,

Heard back from Andrea and opened a bug here:
http://github.com/pilu/radiant-gallery/issues/#issue/1
E628869c6e960a509a1c26f9dcedae77?d=identicon&s=25 sir ziggles (ziggles)
on 2009-04-27 10:41
Dave,

think i fixed it actually.

check my comment on the bug.

Submitted it to Andrea for inclusion.
This topic is locked and can not be replied to.