Forum: Ruby on Rails Can Rails App v 1.2.6 work on Server with Rails v 2.3.2?

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
12e33bf4547f38ce1b960a722f19aa4f?d=identicon&s=25 Vin (Guest)
on 2009-04-10 12:53
(Received via mailing list)
Hi,

I am trying to get a site up - the problem is that the application is
coded using Rails 1.2.6 and the server has Rails 2.3.3. Is it possible
to get my site working? How do I do it?

Any help would be greatly appreciated.

Thanks!
Vin
81b61875e41eaa58887543635d556fca?d=identicon&s=25 Frederick Cheung (Guest)
on 2009-04-10 13:00
(Received via mailing list)
On Apr 10, 11:39 am, Vin <vinayak.mookher...@gmail.com> wrote:
> Hi,
>
> I am trying to get a site up - the problem is that the application is
> coded using Rails 1.2.6 and the server has Rails 2.3.3. Is it possible
> to get my site working? How do I do it?
>

You can freeze rails into the app or set RAILS_GEM_VERSION in
environment.rb

Fred
This topic is locked and can not be replied to.