Forum: GNU Radio Re: Jagged Data

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
3d593de8acbe2510722af740d8668352?d=identicon&s=25 Firas Abbas (Guest)
on 2009-03-29 22:25
(Received via mailing list)
Hi,


From :
http://gnuradio.org/trac/wiki/ReportingErrors


Some GNU-Radio-specific things that we'll need to know are:

    * What version of GNU Radio are you using?
    * What operating system are you using? (Linux, BSD, Mac OS X,
Windows, or other? Which distribution? Which version? 32- or 64-bit?)
    * What specific kind of computer are you running GNU Radio on?
(Which CPU architecture? Single-processor or SMP?)
    * If you're using a USRP, what daugherboard(s) are you using? If
you're not using a USRP, what digitizer hardware are you using?
    * What analog hardware (antennas, amplifiers, filters, etc.) is
connected to the inputs of your digitizer hardware?


BR

Firas
D7cb97c58b8703ccfab0c816af0d1b30?d=identicon&s=25 Andrew Buck (Guest)
on 2009-03-30 04:06
(Received via mailing list)
I'm using an older version of GNU Radio.  I don't have the exact version
number right now, but it's 2.x something.  I'm using Ubuntu Linux 32-bit
on a Core Duo Dell laptop.  I don't know the name of the USRP daughter
board I'm using, but it receives in the ~1GHz range that I'm working
with and I'm using the stock antenna that came with the USRP.

I'm going to try the latest version of GNU Radio and see how it goes.
It also occurred to me that there might be a problem with Linux talking
to my hard drive.  Maybe DMA is turned off.

I appreciate the responses you guys have given me because they validate
that what I'm trying to do should be possible and that the sample rate
should be higher.  It's obviously something wrong with my code or
system.  I'll keep working on it.

Thanks a lot,
Andrew





Firas Abbas said the following on 3/29/2009 4:25 PM:
This topic is locked and can not be replied to.