Forum: Italian Ruby user group Rails 2..3.2 ruby 1.9.1

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
3ee5cbf98593335336c1ee2152ba8eb2?d=identicon&s=25 Mariarosaria Trovato (mariaerre)
on 2009-03-29 17:58
Attachment: massaggio.txt (1 KB)
Ciao da pochi minuti mi sono iscritta a questo forum.
Vorrei iniziare a provare con ruby 1.9.1 una applicazione già
funzionante con Rails 2.2.2 + ruby 1.8.7.
Vedi allegato con i passi di installazione.
Suppongo che la gem fireruby non sia compatibile con ruby 1.9.1
Non ne ho trovate di più recenti, mi sapete dire se ci stanno lavorando?
Firebird continua ad essere supportato? o devo pensare ad un altro DB ?
Non vorrei in quanto con firebird mi trovo benissimo.
Ciao a tutti e grazie per le eventuali risposte.
Eff93e9bbe063b7136c9b6f218071a09?d=identicon&s=25 Marco Mastrodonato (marcomd)
on 2009-04-03 10:05
Mariarosaria Trovato wrote:
> Ciao da pochi minuti mi sono iscritta a questo forum.
> Vorrei iniziare a provare con ruby 1.9.1 una applicazione già
> funzionante con Rails 2.2.2 + ruby 1.8.7.
> Vedi allegato con i passi di installazione.
> Suppongo che la gem fireruby non sia compatibile con ruby 1.9.1
> Non ne ho trovate di più recenti, mi sapete dire se ci stanno lavorando?
> Firebird continua ad essere supportato? o devo pensare ad un altro DB ?
> Non vorrei in quanto con firebird mi trovo benissimo.
> Ciao a tutti e grazie per le eventuali risposte.

Ciao, in oggetto hai scritto 2.3.2 che è compatibile con ruby 1.9.1 ma
nel messaggio hai indicato la 2.2.2 che ha diversi problemi, in un
velocissimo tentativo che ho fatto io non è neanche partita però ora non
ricordo il motivo. Inoltre covertire un applicazione scritta in ruby 1.8
in 1.9 serve un certo lavoro, dipende certamente da come è stata
scritta. Sono cambiate un pò di cose, per intenderci non è come passare
dalla 1.8.6 alla 1.8.7 quindi valuta se ne vale la pena
9daa9b4739a6e95078cbcfb624d7bb8e?d=identicon&s=25 David Welton (Guest)
on 2009-04-03 11:59
(Received via mailing list)
> Ciao, in oggetto hai scritto 2.3.2 che è compatibile con ruby 1.9.1 ma
> nel messaggio hai indicato la 2.2.2 che ha diversi problemi, in un
> velocissimo tentativo che ho fatto io non è neanche partita però ora non
> ricordo il motivo. Inoltre covertire un applicazione scritta in ruby 1.8
> in 1.9 serve un certo lavoro, dipende certamente da come è stata
> scritta. Sono cambiate un pò di cose, per intenderci non è come passare
> dalla 1.8.6 alla 1.8.7 quindi valuta se ne vale la pena

Io ho intenzione di aspettare che 1.9.X entri in Ubuntu come pacchetto
ufficiale, se non di piu`. Non so quindi se per il prossimo release, o
quello successivo in ottobre.  Forse conviene il secondo...

--
David N. Welton

http://www.welton.it/davidw/

http://www.dedasys.com/
Sent from Padova, PD, Italy
This topic is locked and can not be replied to.