Forum: Ruby on Rails IBM_DB version 1.0.5 supports ruby-1.9.1

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
43fb4f3099ef251697c380d0b115588a?d=identicon&s=25 Praveen (Guest)
on 2009-03-25 05:45
(Received via mailing list)
Hi All,

New version (1.0.5) of ibm_db Rails Adapter/driver for IBM dataservers
is now available. This release of gem provides support for ruby-1.9.1.
With this support for 1.9.1 the ibm_db gem works fine as a ASCII
driver, with unicode support to follow in the coming releases. This
release also provides support for SQLRowcount feature in the driver.
This release contains fix for the bugs raised, whose details can be
found in the change log. Go through the section below for selecting
the right packages for your respective environments.

Selection of packages: -

    Unix/Linux/MacOS platforms: -

       ibm_db-1.0.5.gem   --->
http://rubyforge.org/frs/download.php/53835/ibm_db-1.0.5.gem

    Windows platform: -

       ruby-1.8.6-26/ruby-1.8.7-p72

           ibm_db-1.0.5-mswin32.gem  --->
http://rubyforge.org/frs/download.php/53836/ibm_db...

       ruby-1.9.1

           ibm_db-1.0.5-x86-mswin32-rb191.gem   --->
http://rubyforge.org/frs/download.php/53837/ibm_db...

    Source: -
       rubyibm-1.0.5.tar.gz  --->
http://rubyforge.org/frs/download.php/53834/rubyib...

Thanks

Praveen

DB2 Express-C --> http://www-01.ibm.com/software/data/db2/express/
This topic is locked and can not be replied to.