Hello: I did 'Jruby script/generate controller home index', and I got "Rails requires RubyGems >= 1.3.1 (you have 1.2.0). Please 'gem update --system' and try again" message. I follwed, and did 'gem update --system', but it tells me there is nothing to update. My rails version is 2.2.2, I tried to install lower version, but did 'gem query --remote --name-matches rails', only rails 2.2.2 version comes up, which is the one I am having. Thank you very much.
on 2009-02-04 22:18
on 2009-02-04 22:50
On 4 Feb 2009, at 21:18, Jack Wu wrote: > one I am having. Thank you very much. rubygems 1.2 and 1.1 can have problems updating themselves ( http://blog.segment7.net/articles/2008/11/13/rubygems-1-3-1 ) Fred