Forum: Ruby Recommendation for Ruby 1.9.1 gem compatibility

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
69f4b9b411dfcaebe01d0fde8c751726?d=identicon&s=25 Nate Wiger (Guest)
on 2009-02-04 14:36
(Received via mailing list)
I just wanted to share this commit I saw from Passenger for Ruby 1.9.1
compatibility, in case anyone out there owns a gem/library that needs
to work on both Ruby 1.8.6 and Ruby 1.9.1.  It's a couple simple macro
changes and your library is backwards compatible:

http://github.com/FooBarWidget/passenger/commit/0e...

Sorry if this is repeat information, but seemed like a nice solution.

-Nate
This topic is locked and can not be replied to.