Forum: Rails-ES instalar attachment_fu

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
Af3e7006b5dec6098012c2a35e92aaf2?d=identicon&s=25 Romina Castillo (iuranchita)
on 2009-02-02 18:31
hola
como varios deben saber esta es la primera vez que trato de instalar un
plugin.

Alguien me podria decir cual es el repositorio del plugin??
es que he tratado con todo que he encontrado y no pasa nada, sale lo
siguiente.

[rcastillo@localhost repos]$ ruby script/plugin install
http://svn.techno-weenie.net/projects/plugins/attachment_fu/
+ ./CHANGELOG
+ ./README
+ ./Rakefile
+ ./amazon_s3.yml.tpl
+ ./init.rb
+ ./install.rb
Plugin not found:
["http://svn.techno-weenie.net/projects/plugins/atta...]


esop
saludos!!
1156b6ec7075396cf55fcc7425b79b37?d=identicon&s=25 Lucas Florio (Guest)
on 2009-02-02 18:37
(Received via mailing list)
Usá este: git://github.com/technoweenie/attachment_fu.git

Ojo, github ahora está teniendo problemas, asii que tal vez debas probar
un
poco más tarde :/

La mayoría de los plugins de rails se encuentran en github.com. Mirá
siempre
ahí primero.

Saludos

Lucas Florio

2009/2/2 Romina Castillo <ruby-forum-incoming@andreas-s.net>
Af3e7006b5dec6098012c2a35e92aaf2?d=identicon&s=25 Romina Castillo (iuranchita)
on 2009-02-02 18:53
> Ojo, github ahora está teniendo problemas, asii que tal vez debas probar
> un
> poco más tarde :/

hola, probé con la de github y me aparece lo siguiente...

[rcastillo@localhost repos]$ ruby script/plugin install
git://github.com/technoweenie/attachment_fu.git
removing:
/home/rcastillo/Escritorio/rubys/work/repos/vendor/plugins/attachment_fu/.git
sh: git: command not found


me podrias decir si eso tiene que ver con que la pagina esté teniendo
problemas??
disculpa las molestias y gracias por tu ayuda..

Saludos!
348246701cfdb2130b842fd839751a18?d=identicon&s=25 Raul Murciano (raul)
on 2009-02-02 19:00
(Received via mailing list)
2009/2/2 Romina Castillo <ruby-forum-incoming@andreas-s.net>:
> /home/rcastillo/Escritorio/rubys/work/repos/vendor/plugins/attachment_fu/.git
> sh: git: command not found

Esto significa que no tienes git instalado en tu sistema. Realmente no
lo necesitas para utilizar ese plugin, puedes simplemente descargarlo
desde el interfaz web de github (pulsa en "download"):

  http://github.com/technoweenie/attachment_fu/tree/master

y descomprimirlo en el directorio vendor/plugins de tu
aplicación.
1156b6ec7075396cf55fcc7425b79b37?d=identicon&s=25 Lucas Florio (Guest)
on 2009-02-02 19:01
(Received via mailing list)
Todo bien.

Primero la solución rápida:
Bajate este archivo:
http://github.com/technoweenie/attachment_fu/zipball/master y
descomprimilo
(con la carpeta) en vendor/plugins. Es lo mismo que hacer script/plugin
install.

Mini explicación sibre que es git:
Para que te funcione tenés que tener instalado GIT, que es un source
control. Git vendría a reemplazar a SVN (subversion).
Github es un sitio que simplemente provee de espacio para repositorios
basados en GIT, además de un interface de usuario muy web 2.0.

Si estás usuando Windows, podés bajarlo desde acá:
http://code.google.com/p/msysgit/downloads/list
Si usás mac: http://code.google.com/p/git-osx-installer/

Perdón a todos por el Off Topic.

Saludos

Lucas

On Mon, Feb 2, 2009 at 15:53, Romina Castillo <
9baec5b20d55fcdced48dadd94d96db5?d=identicon&s=25 Jaime Mora Ramones (Guest)
on 2009-02-02 19:08
(Received via mailing list)
2009/2/2 Romina Castillo <ruby-forum-incoming@andreas-s.net>

>
Muevete al directorio /vendor/plugins y desde ahi :

git clone git://github.com/technoweenie/attachment_fu.git

Acabo de hacer la prueba y funciona bien.

Un saludo
Af3e7006b5dec6098012c2a35e92aaf2?d=identicon&s=25 Romina Castillo (iuranchita)
on 2009-02-02 19:26
Solucionado. Ahora veremos que tal me va con el plugin.

Gracias a todos!!

Saludos
This topic is locked and can not be replied to.