Forum: Ruby Mocha 0.9.5 released / Ruby 1.9 Compatibility

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
82a61255b4090da7d3619f870b0794dc?d=identicon&s=25 James Mead (floehopper)
on 2009-02-01 15:05
(Received via mailing list)
Mocha 0.9.5 should be compatible with Ruby 1.9.1 using MiniTest or
Test::Unit. However, if you want to use Test::Unit, you will need to
install
the test-unit gem.

http://blog.floehopper.org/articles/2009/02/01/moc...

Cheers, James.
6bed507c0085d39447171b95c515a890?d=identicon&s=25 David Palm (Guest)
on 2009-02-01 19:36
(Received via mailing list)
Great news!
:)

Next up is rspec? Rspec people? Please?
31e038e4e9330f6c75ccfd1fca8010ee?d=identicon&s=25 Gregory Brown (Guest)
on 2009-02-02 00:10
(Received via mailing list)
On Sun, Feb 1, 2009 at 9:04 AM, James Mead <jamesmead44@gmail.com>
wrote:
> Mocha 0.9.5 should be compatible with Ruby 1.9.1 using MiniTest or
> Test::Unit. However, if you want to use Test::Unit, you will need to install
> the test-unit gem.
>
> http://blog.floehopper.org/articles/2009/02/01/moc...

woohoo!  We can go back to MiniTest for Prawn on 1.9.1, then :)
I'll report back if we run into issues.

-greg
This topic is locked and can not be replied to.