Forum: GNU Radio Basic problem installing GSSM

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
0721d0f58305f2b6eff90b3848fa0ec4?d=identicon&s=25 José Carlos Reyes (Guest)
on 2009-01-27 10:06
(Received via mailing list)
Hi all,

I am trying to install gssm v.01 and when I type *sudo ./configure*, it
shows the following last lines.


checking GNURADIO_CORE_CFLAGS... -pthread -DOMNITHREAD_POSIX=1
-I/opt/boost_1_37_0/include/boost-1_37 -I/usr/local/include/gnuradio
-I/usr/local/include
checking GNURADIO_CORE_LIBS... -L/usr/local/lib -L/opt/boost_1_37_0/lib
-lgnuradio-core -lboost_thread-gcc42-mt-1_37 -lrt
-lboost_date_time-gcc42-mt-1_37 -lgruel -lfftw3f -lgsl -lgslcblas -lm
-lgromnithread
checking GNURADIO_CORE_INCLUDEDIR... /usr/local/include/gnuradio
gr_boost_include_dir =
checking boost/shared_ptr.hpp usability... no
checking boost/shared_ptr.hpp presence... no
checking for boost/shared_ptr.hpp... no
checking boost/shared_ptr.hpp usability... no
checking boost/shared_ptr.hpp presence... no
checking for boost/shared_ptr.hpp... no
*configure: error: Failed to locate boost/shared_ptr.hpp.
Try using --with-boost-include-dir=<path>*



I tried *sudo ./configure
--with-boost-include-dir=/opt/boost_1_37_0/include/boost-1_37/boost *but
it
shows the same error.

Anyone could help me?
Thanks for your time.
Sicerely,

Jose Carlos
This topic is locked and can not be replied to.