Forum: GNU Radio unable to locate an audio module

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
E5c024646c69e11e580fe3f46e3b68c4?d=identicon&s=25 Russell Sher (russellsher)
on 2009-01-23 06:41
(Received via mailing list)
Hi
I get the message : "unable to locate an audio module" when trying the
dial_tone.py example
I have installed ALSA drivers - is there  something else to check for?

regards
Russell


**********************************************************************
Relevant company disclaimers are available at the following addresses:
  Tellumat (Pty) Ltd e-mail:
mailto:disclaimer@tellumat.com?Subject=Tellumat_Disclaimer
  Web:   http://www.tellumat.com/email.aspx
**********************************************************************
745d8202ef5a58c1058d0e5395a78f9c?d=identicon&s=25 Eric Blossom (Guest)
on 2009-01-23 18:47
(Received via mailing list)
On Fri, Jan 23, 2009 at 07:39:51AM +0200, Russel Sher wrote:
> Hi
> I get the message : "unable to locate an audio module" when trying the
> dial_tone.py example
> I have installed ALSA drivers - is there  something else to check for?

You'll need to ensure that gr-audio-alsa got configured, built and
installed.

Eric
237252a29be03990ff530011f7abd0cc?d=identicon&s=25 Karla Saur (karlakompiles)
on 2009-10-09 20:00
> I have installed ALSA drivers - is there  something else to check for?
>

I had this same problem with Ubuntu 9.04 package install.  I double
checked the ALSA drivers and everything was fine.

Believe it or not, a reboot fixed my problem.  Hope this helps someone
else.
This topic is locked and can not be replied to.