Forum: Typo upgrade from 2.4 or move to WordPress

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
F99d96fd171ac54e686e353164b8fcd5?d=identicon&s=25 arvind s grover (Guest)
on 2009-01-03 15:58
(Received via mailing list)
I've got a Typo 2.4 blog running that I desperately need to upgrade, or
chuck for WordPress. I am willing to pay someone to help, but really
want to maintain all my articles, their URL's, and the comments.

Please contact me if you're interested: arvind at grovernetwork . com

Thanks!
arvind
This topic is locked and can not be replied to.