Forum: Rails-ES Fuentes de RadRails

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
396ed672fb27ee6c61a735401d7c7c0b?d=identicon&s=25 [Webmaster]_Yoel_Villarreal (Guest)
on 2008-12-16 17:12
(Received via mailing list)
Saludos y buenos dias a todos:

Alguno que me diga donde puedo encontrar los fuentes de RadRails... es
que los descargue desde sf.net y pues no estan disponibles para
arquitectura de 64 bits...

La cuestion es... si tengo el fuente lo puedo compilar y obtenerlo para
mi arch ???

Uso Debian Lenny para mas info

--
Visite nuestra web en Internet
http://www.ispvc.rimed.cu
"50 Años de Educación en
Revolución"
--
XI Encuentro Internacional de Economistas sobre Globalización y Problemas
del Desarrollo 2 al 6 de marzo de 2009
http://www.anec.cu/

--
Este mensaje ha sido analizado por MailScanner
en busca de virus y otros contenidos peligrosos,
y se considera que está limpio.
1f2eadfb41362800ebc2cf211b91d0f7?d=identicon&s=25 javier ramirez (Guest)
on 2008-12-17 20:51
(Received via mailing list)
Hola,

> Alguno que me diga donde puedo encontrar los fuentes de RadRails... La cuestion es... si 
tengo el fuente lo puedo compilar y obtenerlo para mi arch ???
>

Tienes toda la información en la página de aptana (http://aptana.com)
incluyendo toda la información para desarrolladores (con las URLs de los
repositorios) en http://aptana.com/dev

De todos modos, bajarse los fuentes y generarte los plugins de Ecplise
no es trivial y normalmente sólo lo hacen los desarrolladores que
quieren contribuir al fuente.

La forma más habitual de trabajar con radrails es instalarse eclipse y
luego instalar Aptana Studio y una vez instalado instalar RadRails desde
el propio interfaz de Aptana Studio.

En algún caso he leído que sobre Eclipse 3.3 en plataformas de 64 bits
no funciona el browser integrado de Aptana Studio, con lo que no te
ofrece los enlaces para actualizar. Si ése es tu caso, puedes instalarlo
como cualquier otro plugin de eclipse apuntando eclipse a la url
http://update.aptana.com/install/rails/3.2/

En Eclipse 3.4 no estoy seguro si el problema persiste o no, aunque yo
todavía no me he pasado a la 3.4 porque hay alguna cosa (el browser de
base de datos) que todavía no está fina.

suerte,

--
javier ramírez

..i do ruby on rails development in madrid, spain, at
http://www.aspgems.com
..you can find out more about me on http://formatinternet.wordpress.com
and http://workingwithrails.com/person/5987-javier-ramirez
396ed672fb27ee6c61a735401d7c7c0b?d=identicon&s=25 [Webmaster]_Yoel_Villarreal (Guest)
on 2008-12-17 22:57
(Received via mailing list)
Creeme que hare eso que me recomiendas.. gracias por responder..
ahora... le meti la pata al poner que aptana studio fuera como plugin de
eclipse o debia instalar standalone???

--
Visite nuestra web en Internet
http://www.ispvc.rimed.cu
"50 Años de Educación en
Revolución"
--
XI Encuentro Internacional de Economistas sobre Globalización y Problemas
del Desarrollo 2 al 6 de marzo de 2009
http://www.anec.cu/

--
Este mensaje ha sido analizado por MailScanner
en busca de virus y otros contenidos peligrosos,
y se considera que está limpio.
1f2eadfb41362800ebc2cf211b91d0f7?d=identicon&s=25 javier ramirez (Guest)
on 2008-12-18 10:00
(Received via mailing list)
> ahora... le meti la pata al poner que aptana studio fuera como plugin de
> eclipse o debia instalar standalone???
>

las dos son opciones válidas.. depende de ti

personalmente prefiero la opción de instalar como plugin porque me da
algo más de control y flexibilidad, pero como standalone
deberíafuncionar igual



--
javier ramírez

..i do ruby on rails development in madrid, spain, at
http://www.aspgems.com
..you can find out more about me on http://formatinternet.wordpress.com
and http://workingwithrails.com/person/5987-javier-ramirez
This topic is locked and can not be replied to.