Forum: Ruby Why is 1.9 not the standard?

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
104fcd49d9f843ec98e40883c2fc2a0d?d=identicon&s=25 Dan Webb (danw85)
on 2008-12-09 12:50
(Received via mailing list)
Daniel Malcolm Webb [dbw] wrote:

> Can anyone explain why 1.9 isn't being pushed as standard?



Because there's no stable release of ruby 1.9 yet.



PS: Please don't post your questions as replies to other posts which
have nothing to do with yours.



HTH,

Sebastian

--

NP: In Flames - Dialogue With The Stars

Jabber: sepp2k@jabber.org

ICQ: 205544826





I thought 1.9.1 was now stable?
This topic is locked and can not be replied to.