Forum: Ruby on Rails ruby 1.8.7 and rails 2.0.2

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
82a578052d304559f15180bdf56555d2?d=identicon&s=25 Tarscher (Guest)
on 2008-11-24 09:47
(Received via mailing list)
Hi all,

Dreamhost updated to ruby 1.8.7 but this breaks my site (rails 2.0.2)

Will upgrading my site to rails 2.2 solve the problem as I have red on
the net? On 'http://www.rubyonrails.org/down' I see that Ruby 1.8.7
still has some bugs to straighten out.

Thanks
Stijn
81b61875e41eaa58887543635d556fca?d=identicon&s=25 Frederick Cheung (Guest)
on 2008-11-24 10:28
(Received via mailing list)
On 24 Nov 2008, at 08:46, Tarscher wrote:

>
> Hi all,
>
> Dreamhost updated to ruby 1.8.7 but this breaks my site (rails 2.0.2)
>
> Will upgrading my site to rails 2.2 solve the problem as I have red on
> the net? On 'http://www.rubyonrails.org/down' I see that Ruby 1.8.7
> still has some bugs to straighten out.

Rails 2.1 added support for ruby 1.8.7. I think those comments are
more a general statement about ruby 1.8.7

Fred
82a578052d304559f15180bdf56555d2?d=identicon&s=25 Tarscher (Guest)
on 2008-11-24 10:34
(Received via mailing list)
Thanks for the reply.

I'll upgrade to 2.2

On Nov 24, 10:27 am, Frederick Cheung <frederick.che...@gmail.com>
This topic is locked and can not be replied to.