Forum: Ruby on Rails Can't remove gem

Announcement (2017-05-07): www.ruby-forum.com is now read-only since I unfortunately do not have the time to support and maintain the forum any more. Please see rubyonrails.org/community and ruby-lang.org/en/community for other Rails- und Ruby-related community platforms.
0cbff4df9c92e95f57a0b3baacb86c37?d=identicon&s=25 Ron Green (rgreen)
on 2008-11-23 11:59
(Received via mailing list)
OK, so someone has figured out that Merb is breaking Rails 2.2.2.
There is a gem called do_sqlite3 which is in conflict with rails. But
when I try to do an uninstall, rubygems says that the gem isn't there
but when I do gem list I can see it.
How do I get rid of it?
B14575f0ca69f10938fdd67e7156e0e1?d=identicon&s=25 Craig Demyanovich (Guest)
on 2008-11-23 14:37
(Received via mailing list)
On Sat, Nov 22, 2008 at 10:08 PM, Rong <ron.green@gmail.com> wrote:

>
> OK, so someone has figured out that Merb is breaking Rails 2.2.2.


I haven't ready anything about that on the Rails or Merb mailing lists.
Have
a reference?


> There is a gem called do_sqlite3 which is in conflict with rails. But
> when I try to do an uninstall, rubygems says that the gem isn't there
> but when I do gem list I can see it.
> How do I get rid of it?


What command did you use? What error message do you receive?

Regards,
Craig
4e515deb518e9195f0dc45ec2af6a541?d=identicon&s=25 Karel Minařík (karmi)
on 2008-11-24 10:42
(Received via mailing list)
Its data_objects related thing probably,

see this thread

http://groups.google.com/group/rubyonrails-talk/br...

karmi

On Nov 23, 2:37 pm, "Craig Demyanovich" <cdemyanov...@gmail.com>
This topic is locked and can not be replied to.